Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vika111192
11.12.2020 11:14 •
Информатика
По информатике в паскале *с клавиатуры вводится натуральное число n из промежутка от 0 до 100. найти и вывести на экран все простые числа от 0 до n*
Ответ:
Azariya
02.10.2020 15:50
Var i,n:integer;
begin
writeln('введите число от 0 до 100');
readln(n);
for i:=1 to n do begin
writeln(i);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ulianalypka
08.05.2020 23:59
Вы не могли бы написать программу перевода из 16-й в 2-ую систему счисления. (с функцией.)...
Варя1001005
08.05.2020 23:59
Найти количество четных чисел в последовательности чисел.последовательность чисел заканчивается 0.паскаль...
blackale1981
31.03.2023 14:04
Python Дано число n. Напишите программу, которая изменяет это число до 1 следующим образом. Если число четное, то делит его на 2, а иначе умножает на 3, увеличивает...
farij
11.06.2021 15:14
Лёня написал текст о кино. В тексте 5 страниц, на каждой странице 48 строк, в каждой строке 20 символов. Размер текста Лёни — 4800 байт. 1) Какая кодировка может быть...
Sili12
15.06.2020 03:48
Как нарисовать гуся в кумире?...
GraniteScience
13.02.2021 01:48
Как кодируется аудио информация в компьютере....
KiloMETR1336
20.11.2022 01:29
Примеры ситуаций в которых осуществляется обработка информации ведущая к а) получение инф. б)изменению формы представления существующей информации...
Aizere1111
28.09.2022 21:52
В ячейке C1 записана формула =A1+$B$1 Эту формулу скопировали в ячейку С2.Какое значение будет в этой ячейке?17181914...
ninadodichenko
28.09.2022 13:46
:выполните сложение: 1. 0110+0110= 6. 1101+0110= 2. 11001+10111= 7. 1010+011= 3. 10001+11101= 8. 10111+1011= 4. 11001+11100= 9. 111010+1110= 5. 11000+11101= 10. 110011+100011=...
koki1501
03.06.2023 01:59
Составь рассказ о правилах безопасной работы и поведения в компьютерном классе....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите число от 0 до 100');
readln(n);
for i:=1 to n do begin
writeln(i);
end;
end.