Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Roman22020
25.12.2021 20:52 •
Информатика
Написать программу на языке паскаль. дано целое число. если оно является положительным, то прибавьте к нему 1 : в противном случае не изменять его. вывести полученное число.
Ответ:
Настя456654123321
23.07.2020 18:32
Program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aldeerGroMo
18.03.2021 10:45
Полноцветные изображения размером 22,5 x15 см отсканированы с разрешением 300 точек на дюйм и палитрой из 65536 оттенков. все изображения были переданы по каналу связи со скоростью...
dilyakon
18.03.2021 10:45
Всемье пять человек: муж,жена, их сын, сестра мужа и отец жены. их профессии- инженер,юрист,слесарь, учитель и . известно, что юрист и учитель- не кровные родственники. слесарь младше...
Gunelka23333
23.05.2023 03:22
Назовите по 2-3 примера натуральной модели; информационной модели....
shevchal
09.12.2020 09:28
Написать программу индекс перевода температур из градусов цельсия в градусы фаремгейта по формуле :...
kem8
31.07.2021 00:09
Чувственный образ объекта в данный момент нами не воспринимаемого но воспринятого ранее это...
ohwer
23.05.2023 12:09
Выпишите лишнее слово в каждом ряду. возьмите первые буквы выбранных слов и запишите составленное слово. 1. максим коля артём олег иван сергей 2. диван стол шкаф тумба окно комод...
Грызина
14.05.2021 11:40
По сольфеджио ! постройте ум7 ув2 ум53 в соль мажоре натуральном и гармоническом и в ми минор натуральном и гармоническом...
Skvaler
10.03.2023 00:11
Яку найменшу кількість чисел можна вилучити з множини {10, 20, 30, 40, 50, 60, 70, 80, 90} так, щоб добуток усіх решти чисел у цій множині був повним квадратом? а) 1 б) 2 в) 3 г)...
Officilskilegor
24.08.2022 12:36
20 , , с решением ( дано , найти ) и схемой ! лампочка и реостат соединены последовательно. сопротивление лампочки 8 ом, а реостата 12 ом. напряжение на реостате 48 в. начертите схему...
yanchikkostyas
05.09.2021 04:54
Eсть 80 лампочек, 10 из них неисправны. найти вероятность того, что лампочка окажется исправной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a);
end.