Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Milanaмилана
06.12.2020 10:41 •
Информатика
Напишите программу для подсчета суммы первых n натуральных чисел. число n вводится с клавиатуры
Ответ:
яглупенькая
23.07.2020 17:31
Var i,n,s:integer;
a:array[1..1000] of integer;
begin
readln(n);
s:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do s:=s+a[i];
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
нпрр
13.06.2022 22:52
Определи, какие из файлов сжимаются лучше всего. computer monitor.gif cover monitor cover.ms computer.doc...
nadezhdacvoboda
13.06.2022 22:52
ответ информатика 9 класс босова страница 89 номер 11...
Maria9613
27.03.2021 22:03
Решить кроссворд обработка текстовой информации здесь у меня не все с данным ответом совпадает....
robertva693
08.09.2021 23:36
Два узла, находящиеся в одной сети, имеют ip-адреса 121.171.5.70 и 121.171.29.68. укажите наибольшее возможное значение третьего слева байта маски сети. ответ запишите в виде десятичного...
Luchik22
15.12.2021 10:27
петя — выпускник 11 класса. выберите (отметьте «галоч кой») актуальную для него информацию: информация о датах проведения экзаменов информация о зачислении в 1 класс информация о вступительных...
KaguraChan
15.12.2021 10:27
Даны 4 целых числа, записанные двоичной системе : 101010111, 110011001, 110001111, 111101001. сколько среди них чисел, меньших, чем bc в 16 сс + 357 в 8 сс а 1 б 2 в 3 г 4...
kseniyazoloto
16.03.2023 03:40
как решить задачу в pascalABC Робот cif6?...
Ничегосебеденёк
06.01.2021 02:25
На ввод подается N неотрицательных целых чисел. Программа находит количество чисел, оканчивающихся на 6 и минимальное число, кратное 2. Вывести нет , если чисел, подходящих к условиям...
Няшня
22.01.2023 08:49
Дано четырёхзначное число, составьте программу с которой определите, равняются ли в нем сумма квадратов средних цифр и произведений крайних цифр...
silamiaso1
01.11.2022 05:07
В сообщении встречается 7 разных букв. При его передаче использован неравномерный двоичный код, удовлетворяющий условию Фано. Известны коды трёх букв: 1, 01, 001. Коды остальных четырёх...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..1000] of integer;
begin
readln(n);
s:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do s:=s+a[i];
writeln(s);
end.