Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
1090000
03.11.2022 15:09 •
Информатика
Составьте программу на языке паскаль для вычисления площади и периметра трапеции
Ответ:
polix2008
02.10.2020 15:32
Program z_1;
var a,b,c,d,h,P: integer;
S:real;
Begin
writeln ('Введите стороны a, b, c, d и высоту h');
readln (a,b,c,d,h);
P:=a+b+c+d;
S:=(a+b)/2*h;
writeln ('Периметр ', P, ', площадь ', S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksenia777angel
27.01.2020 02:08
Всостав каких систем входит подсистема компьютер ? для каких систем компьютер является надсистемой? надо...
Denmatyanov
01.08.2021 06:44
Дана программа: program primer; var n,result : real; begin writeln( введите значения переменной n ); write( n= ); readln(n); result : = sqr((9+n)*5); writeln ( sqr((9+n)*5) , result:...
Vivy12
07.10.2020 00:55
Чем отличается переход между слайдами по щелчку мыши от перехода по заданному времени...
София1991
20.02.2022 22:56
Щоби число 64*52 ділилося на 9 , у ньому замість * необхідно записати цифру? Написати програму для розв язування даної задачі у Пайтоні....
Тирия
10.05.2023 09:26
умоляю какой то рисунок должен быть...
777sofia777
19.02.2022 22:51
установите соответствие название стрелочками между инструментом и выполняемой операцией в таблице 5.2 Выпишите в столбец не назначенные назначенные инструменты 7 класс...
CassyBelka
12.07.2022 22:58
Чи є різниця між форматуванням усієї таблиці і окремих клітинок?...
kirill67r
18.12.2020 01:49
Что за видео карта говорят Geforce Gtx 1050 3gb...
dimaschastny
02.11.2020 14:39
Написать программу заполнения двумерного массива данными и вывода его на экран. 1 2 3 1 2 3 1 2 3...
ayala041
01.03.2022 04:05
1. Что такое ссылка? 2. Что такое сноска?3. Чем обычная соска отличается от конечной сноски? ‼️...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d,h,P: integer;
S:real;
Begin
writeln ('Введите стороны a, b, c, d и высоту h');
readln (a,b,c,d,h);
P:=a+b+c+d;
S:=(a+b)/2*h;
writeln ('Периметр ', P, ', площадь ', S);
End.