Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vika00vgbjh
28.06.2020 09:40 •
Информатика
Дана строка, удалить из нее все буквы "о". (pascal abc). , .
Ответ:
belat1
23.07.2020 15:30
Program z1;
var a:string;
b,i:longint;
begin
read(a);
for i:=length(a) downto 1 do
begin
if a[i]='o' then
Delete(a,i,1);
if a[i]='O' then
Delete(a,i,1);
if a[i]='î' then
Delete(a,i,1);
if a[i]='Î' then
Delete(a,i,1);
end;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
OsamuDazai
10.03.2022 23:04
Программист торопился и допустил ошибки. Исправьте их...
Anastasia1tsv
18.02.2023 17:12
1)Что будет выведено на экране монитора после выполнения следующего фрагмента программы: var i,a,b: integer; begin b := 20; a := 5; for i:=1 to 5 do begin a := a + 1; write(...
Elina123671
18.12.2021 04:18
Задача.Пользователь банка положил на депозит в банк 1000 грн. на n-нуколичество лет ( n запрашивается у пользователя). Известно, что годовойпроцент составляет 25%. Задачей...
nataalferova8
05.08.2022 07:19
Используя программу MS Excel, вычислисреднее арифметическое 5; 14; 146;223 (при необходимости ответ округли досотых).ответ.ответить!...
Сонягро
31.12.2022 18:03
Выберите основные составляющие текста программы Pascal a) Заголовок, описание, операторы b) Операторы c) Начало, программа, окончание d) Заголовок, программа, окончание...
lyubaykind
29.06.2022 22:45
F(1)=1 f(n)=f(n-1)*(3*n-2),при n 1 чему равно значение функции f(4)?...
cutyboylovep07y0r
01.06.2023 19:09
F(1)=1 f(n)=f(n-1)*(3*n-2),при n 1 чему равно значение функции f(4)?...
dimam20041
29.05.2020 07:14
Объясните что значит положение охраняется форма, а не содержания ...
boriskina2006
30.09.2021 18:12
Две трубы наполняют бассейн за 2,5 часа . за какое время вторая труба заполняет бассейн, если первая труба одна наполняет бассейн за 5 часов . верных ответов 3 18000 секунд5...
Голубь20079
20.04.2020 16:42
как быстро выучить стих Зимнее утро(завтра здавать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:string;
b,i:longint;
begin
read(a);
for i:=length(a) downto 1 do
begin
if a[i]='o' then
Delete(a,i,1);
if a[i]='O' then
Delete(a,i,1);
if a[i]='î' then
Delete(a,i,1);
if a[i]='Î' then
Delete(a,i,1);
end;
writeln(a);
end.