В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mino6
Mino6
14.04.2023 23:08 •  Информатика

Написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.

Ответ:
nikabagirovap0dq1g
nikabagirovap0dq1g
26.05.2020 05:09

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   double x, percent;

   cout << "Enter the number: ";
   cin >> x;
   cout << "Enter the percentage: ";
   cin >> percent;

   cout << "\n" << percent << " percent of the " << x
      << " = " << (x / 100 * percent) << endl;

   return 0;
}


Написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?