В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу сортировки в паскаль abc: даны три числа, расположить их в порядке убывания.

Ответ:
123451527
123451527
06.06.2020 21:16

Program p;

Var
a,b,c,i,j,n : Integer;

Begin
Writeln('введите три числа');
Readln(a,b,c);

if a>b then if a>c then Writeln(a,c,b)
else Writeln(c,a,b)
else if c>b then Writeln(a,b,c)
else Writeln(b,c,a); 

Readln;
End. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?