В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ольга2444
ольга2444
18.12.2020 08:37 •  Информатика

Составьте программу ( паскаль ): на вступительных экзаменах абитуриент сдавал , информатику и сочинение. абитуриент поступит, если получит 5 по информатике и наберем сумму за три экзамена не меньше 13. правда ли, что абитуриент поступил? ( вывести true/false)

Ответ:
GIRLENKA
GIRLENKA
02.10.2020 14:55
Begin
var ex1, ex2, ex3, ex : integer;
writeln ('Введите экзамена по информатике'); readln (ex1);
writeln ('Введите вступительного экзамена по физике'); readln (ex2); 
writeln ('Введите за сочинение');readln (ex3);
ex:= ex1+ex2+ex3;
if (ex1>=5) and  (ex>=13) then writeln ('true') else writeln ('false'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?