В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ххх49
ххх49
04.12.2020 04:04 •  Информатика

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент.

Ответ:
masha200012315563
masha200012315563
23.07.2020 08:21
Pascal:

var a,b,c:integer;
begin
writeln('Сколько минут длился разговор?');
readln(a);
writeln('Какова стоимость одной минуты?');
readln(b);
writeln('Cтоимоcть разговора: ',a*b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?