Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
JHope23
26.04.2022 23:57 •
Информатика
Составить программу для вычисления значения функции y(х): y={0, если 02, y= {-3х в остальных случаях.
Ответ:
Sosushka
02.10.2020 14:54
Var
x,y:real;
begin
Write('x='); Read(x);
if x<=0 then y:=-3*x
else
if x>2 then y:=2 else y:=0;
Writeln('y=',y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MATVEYPRO26
25.09.2020 18:27
Найти самую большую цифру трехзначного целого числа через паскаль, , заранее...
krachun77
05.02.2021 19:14
ОТ ЧТО НУЖНО НАПИСАТЬ В КОДЕ...
MEhelpYOU
18.04.2023 02:35
Определи основную мысль текста кончилась зима, зазеленела трава, и на деревьях распустились почки. весна в самом разгаре. и вдруг ударили заморозки. в одну ночь трава стала...
mira0209
21.09.2022 06:06
Написати текст про те, чому рослини треба берегти (5-6 речень)...
qwelsaqwelsa
21.09.2022 06:06
Разделите круг на секторы так,чтобы углы трех секторов были равны 40градусам,130 градусам и 60 градусам.закрасте эти три сектора разными цветами.вычислите угол незакрашенного...
КсюшаАнтропова
21.09.2022 06:06
Три альбома для рисования сточт 360 рублей.сколько точт 5 фотоальбомоч, если каждый альбом дороже альбома для рисования в 2 раза?...
мирас68
21.09.2022 06:06
Стораны прямоугольника 3,3141 и 2,14 найдите его периметр и округлите получившиеся значение до ближайшего число...
Mazhor1
21.09.2022 06:06
Напишите сочинение на тему: кого бы я хотела увидеть на старинных фотографиях ....
zzsasz33
21.09.2022 06:06
Тяжелый сейф передвигают в другой угол офиса на расстояние l=5м при этом горизонтально приложенная сила совершает работу а=4кдж определите силу передвигающую сейф...
софийка34
21.09.2022 06:06
Запишите четыре дроби которые меньше24/31...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:real;
begin
Write('x='); Read(x);
if x<=0 then y:=-3*x
else
if x>2 then y:=2 else y:=0;
Writeln('y=',y)
end.