Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
жизаа1
31.05.2022 11:45 •
Информатика
Как найти сумму всех элементов в массиве array
Ответ:
Камилия311
23.07.2020 07:02
Var a:array[1..100]of integer;
i,sum,n:integer;
begin
writeln("vvedite kol-vo elementov");
read(n);
sum:=0;
for i:=1 to n do
read(a[i]);
for i:=1 to n do
sum:=sum+a[i];
writeln("summa vseh elementov = ",sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Йошино1
09.05.2023 07:53
Как это нарисовать в word 2016?...
НикитаКлючников
08.08.2021 22:41
Сформировать логическую функцию в экселе через ( если и и ), отвечающую на вопрос: принадлежит ли точка с координатами заштрихованной области. типы используемых функций...
amura20
12.03.2022 01:06
Cклавиатуры вводятся 30 чисел.найти произведение положительных чисел....
сюзи27
12.03.2022 01:06
Составьте блок-схему алгоритма для вычисления значений функции y=(15x+4): (9x-2) ,при изменении x от 1до 5 с шагом 0,5.сделать вычисления с excel...
ArtemS99
11.05.2023 05:20
Составьте блок-схему алгоритма поиска корней квадратного уравнения ax2+bx+c=0...
ahmad7froukhp00vlz
06.09.2020 19:47
Все 5-буквенные слова, составленные из букв А, О, У, записаны в алфавитном порядке. Вот начало списка: 1. 2. О 3. У 4. АААОА …… Укажите номер слова ОАОАО....
joje1
21.04.2022 17:16
В двумерном массиве произвольной размерности подсчитать количество элементов, равных наибольшему элементу в этом массиве. Вывести значение наибольшего элемента....
tipikina2016
20.02.2021 07:59
Какие социальные интересы могут быть у жителей микрорайона ,работников фабрики,учащихся класса?...
zomarova003
20.02.2021 07:59
Rewrite the sentences in past simple future simple and future perfect rewrite the sentences in past simple future simple and future perfect 1. i spend holidays in brazil...
Ilusich
20.02.2021 07:59
Надо составить текст-повествование . его тему подскажут первое и последнее предложения текста, которые даны ниже. используй данный группы слов с приставками. вчера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,sum,n:integer;
begin
writeln("vvedite kol-vo elementov");
read(n);
sum:=0;
for i:=1 to n do
read(a[i]);
for i:=1 to n do
sum:=sum+a[i];
writeln("summa vseh elementov = ",sum);
end.