Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Алиса547828
09.02.2021 13:41 •
Информатика
Решить в паскале авс.6. дан двумерный массив размерности nxm. посчитать количество нечетных элементов матрицы. полученный результат вывести на экран.
Ответ:
DixonVeit
02.10.2020 14:55
Function oddcount(ar:array[1..n;1..m] of integer):integer;
var i,j:integer;
begin
result:=0;
for i:=1 to n do
for j:=1 to m do
begin
if odd(ar[i,j]) then
result:=result+1;
end;
writeln(result);
end;
Вот так как-то.
0,0
(0 оценок)
Популярные вопросы: Информатика
inybax
07.12.2021 12:06
Введите с клавиатуры число. Уменьшите его на 5 и выведите на экран результат....
akrontsova
27.01.2022 18:16
Дано натуральное число K. Написать программу для вычисления произведения вида: 3*4*5*...*K....
irinakol30p00rgy
27.01.2022 22:15
я не понимаю как решить эту проблему у меня не подключается интернет и он вообще не работает и иконка пропала я в ютубе смотрел не чего не нашёл...
damirpro
06.05.2020 03:45
Как скачать взлом игры toca life: world на айфон ((( (их только 10...
mares2007
12.03.2023 02:20
Построить логическую схему по формуле (a v b) ^ (! a v ! b) . восклицательный знак это отрицание....
serbakovm888
27.03.2020 14:11
Основная функция эвм: 1) общение человека и машины 2) разработка 3) принцип программного ....
OlaCoch
09.10.2020 02:05
По принципу действия вычислительные машины делятся на три больших класса: 1) аналоговые (авм), цифровые (цвм), электронные (эвм) 2) аналоговые (авм), цифровые (цвм),...
BeseliaslivMisfit
29.12.2021 22:59
Сетевые операционные системы — это : 1) комплекс программ для одновременной работы группы пользователей 2) комплекс программ, переносимых в сети с одного компьютера...
Kateriна
29.12.2021 22:59
Вывести на экран кубы чисел от 10 до 1 в паскал...
istamov9777
04.04.2022 10:37
Дан линейный массив a[1..n], содержащий целые числа. отсортировать его методом пузырька в порядке возрастания модулей....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,j:integer;
begin
result:=0;
for i:=1 to n do
for j:=1 to m do
begin
if odd(ar[i,j]) then
result:=result+1;
end;
writeln(result);
end;
Вот так как-то.