Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aguscov
10.02.2022 08:18 •
Информатика
Все скорее ! составить программу на языке паскаль. рассчитать ползать треугольника по трем заданным сторонам.формула для нахождения sqrt(p(p-a)(p-b)(p- где p=(a+b+c)/2
Ответ:
Тппсхп
23.07.2020 01:26
Program al;
var a,b,c:integer;
s,p:real;
begin
writeln('vvedite a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SofiLand854
18.05.2023 18:01
напишите наименьшее трёхзначное число, для которого истинно выражение: НЕ (первая цифра нечётная) и НЕ (последняя цифра нечётная)...
vorobjevalesya
14.06.2022 03:57
Сколько устройств, изображенных на рисунке, предназначены для ввода какого-либо из видов информации...
ZHICH
14.06.2022 03:57
Согласно антропоцентрической концепции...
1234567890854
15.07.2021 16:51
Задание 1 Ввод данных и формул в таблицу, форматирование таблицы. 1. Запустите программу Microsoft Excel 2. Переименуйте Лист 1 в Задание 1 3. Заполните таблицу данными...
annafilimonova1
20.08.2021 20:48
История возникновения измерения информации с древности до наших дней....
aleksseveme
29.04.2022 23:38
На паскале написать программу которая используя одномерный массив считывает n-ое количество чисел( больше трех, меньше ста) которые больше 90 и меньше 1000 и из них находит...
Danika38
17.05.2020 21:09
Дедушка открыл книгу и читает её внучке. Девочка маленькая и читать ещё не умеет. Определите источник информации. *...
xuligan79
21.01.2022 03:23
Установите соответствие приоритет выполнения логических операций в примере ...
RCloke
24.12.2022 14:40
Выбери наименьшию единицу измерения информации1)бит 2) байт 3) герц4) г...
sanekmmg1980
20.01.2020 22:25
Что находится внутри системного блока а)оперативная память гибкий дискб) флоппи диск мышьг)клавиатура флоппи диск в)мышь VGA...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:integer;
s,p:real;
begin
writeln('vvedite a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s);
readln;
end.