В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dariyaomelchen
dariyaomelchen
05.08.2020 04:42 •  Информатика

Написать программу в с++. используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нечетным , положительным. или отрицательным

Ответ:
ванюшаплай
ванюшаплай
22.07.2020 22:17
#include<iostream>
#include<conio.h>

int N;

int main()
{
    std::cin >> N;
    if (N % 2 == 0 && N > 0)
        std::cout << "number is even and greater than 0" << std::endl;
    else if (N % 2 == 1 && N > 0)
        std::cout << "number is odd and greater than 0" << std::endl;
    else if (N < 0)
        std::cout << "number is negative" << std::endl;
    getch();
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?