Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ryazanovaaaa18
22.01.2023 03:36 •
Информатика
Ввести слово и число раз (ввод; паскаль, 3). вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответ:
Samira543
02.10.2020 14:28
Если задание недопонял, пиши и объясни. Перепишу
var text1:string; count,i:integer;
begin
write('Введите слово: ');
readln(text1);
write('Сколько раз мне его показать на экране? ');
readln(count);
for i:=1 to count do
begin
write(text1, ' ')
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
федяступкин
03.12.2022 00:34
Запиши развёрнутую запись числа 0,366 для дробной части числа. ,...
valeria02042004
17.06.2021 02:15
Напишите, каков информационный объём сообщения сегодня весело! в байтах?...
CheIIOVek
29.06.2021 08:12
Книга содержит 126 страниц. на каждой странице - 29 строк. в каждой строке 56 символов (включая пробелы). найти информационный объем текста в мегабайтах....
мальвінка1
24.12.2022 21:42
Определите на каком из дисков ваших компьютеров уместиться ваша информация о всех учениках вашего класса 48строк по 64 символа и 376кбайт...
smiley505
24.12.2022 21:42
Ну те сколько существует в коде морзе различных последовательностей из точек и тире, длина которых равна 8 символов?...
thewitefox
29.05.2023 05:28
Нужен только языка «амба-карамба» состоит из 4 букв. сколько различных четырехбуквенных слов можно образовать в этом языке?...
Lool199865
17.02.2021 08:52
Нужен ответ правильный.можно без решения в соревнованиях по ориентированию участвуют 60 спортсменов. специальное устройство регистрирует финиш каждого из участников, записывая...
fionovaa
30.10.2021 13:22
Нужно.какое наименьшее число символов должно быть в алфавите, чтобы с всевозможных 4-буквенных слов, состоящих из символов данного алфавита, можно было передать не менее 120...
ksusapuskova
30.10.2021 13:22
При передаче через смс сообщение источник информации...
ThePud
30.10.2021 13:22
Сколько существует в коде морзе различных последовательностей из точек и тире, длина которых равна 8 символов?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var text1:string; count,i:integer;
begin
write('Введите слово: ');
readln(text1);
write('Сколько раз мне его показать на экране? ');
readln(count);
for i:=1 to count do
begin
write(text1, ' ')
end;
end.