В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ирина63500
Ирина63500
12.10.2021 22:20 •  Информатика

1)составьте программу, которая выводит на экран таблицу перевода а, а+1,а+ минут в секунды. границы а и б вводятся с клавиатуры. введите границы : 12 18 12 мин = 720 18 мин =1080 сек 2)составить программу для решения следующей : начав тренировки, спортсмен в первый день пробежал 10 км. каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. какой суммарный путь пробежит спортсмен за n дней? ( все в паскале)

Ответ:
nastya2747
nastya2747
22.07.2020 19:53
1.

program xopow1;
   uses   crt;
   var  
 a, b, Sek: integer;  
begin  
writeln('Введите границы:');  
repeat    
readln(a, b);  
until b >= a;  
 clrscr;  
for a := a to b do
    begin    
Sek := a * 60;    
writeln(a, ' мин. = ', sek, ' сек.')  
end
end.

2.

program xopow2;
  uses crt; 
Var
 z:integer;
 f,x,y:real; 
Begin 
clrscr; 
Writeln;
X:=10000;
Y:=(x/100)*10;
for z:=1 to 7 do 
 Begin 
X:=x+y; 
Writeln(Z,' -й день тренировок спортсмен пробежал ',X:3:2,' Км.'); 
End; 
Writeln('Нажмите Enter...'); 
Readln; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?