В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
karolsevilla384
karolsevilla384
07.02.2021 04:14 •  Информатика

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200

Ответ:
34Марго35
34Марго35
22.07.2020 19:33
Var sum, num, i: integer;
Begin
Sum:=0; num:=0;
i:= 1 to 200 do
If (i mod 2)=0 then sum :=sum+i
Else inc(num);
Write(sum,' ',num);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?