В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arshon1
arshon1
23.09.2021 22:58 •  Информатика

1. написать программу, которая выводит произведение чисел от 1 до 13 (13! )

Ответ:
Лапушка150
Лапушка150
22.07.2020 19:17
Var
  i:integer;
  f:double;
begin
  f:=1;
  for i:=1 to 13 do f:=f*i;
  Writeln('13!=',f:0);
end.

Результат выполнения программы:
13!=6227020800
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?