В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
алоал
алоал
28.06.2020 15:40 •  Информатика

Посоны крч читайте составить программу, вычисляющую произведение 5 чисел записанных в файле (это надо делать в паскале накалякайте кто нить)

Ответ:
Xtanev
Xtanev
22.07.2020 18:27
Var     a, b, c, d, e : longint;
begin   
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt');  reset(input);    assign(output, 'D:\Vanya\School\Pascal\Output\output.txt');  rewrite(output);    read(a,b,c,d,e);  write(a * b *c*d*e);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?