Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Давиденко
14.02.2022 17:26 •
Информатика
Составить программы на паскаль которая по номеру месяца определит его название.
Ответ:
evkapop
22.07.2020 15:23
Var
m:integer;
begin
read (m);
case m of
1: write ('Январь');
2: write ('Февраль');
3: write ('Март');
4: write ('Апрель');
5: write ('Май');
6: write ('Июнь');
7: write ('Июль');
8: write ('Август');
9: write ('Сентябрь');
10: write ('Октябрь');
11: write ('Ноябрь');
12: write ('Декабрь');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
natashavoropaeva
12.12.2020 22:37
Оценить, сколько дипломных работ поместиться на лазерном диске емкостью 250 мб, если одна работа составляет в среднем 30 страниц по 35 строк. в строке 50 символов...
димон7777
12.12.2020 22:37
Определить, сколько газет из 60 листов уместиться на лазерном диске емкостью 750 мб, если 1 страница содержит 80 строк по 65 символов. сколько таких дисков понадобиться для хранения...
Anastasiya2108
12.12.2020 22:37
Правильная дробь называется интересной, если после вычеркивания в числителе и знаменателе всех одинаковых цифр ее значение не изменяется. например, интересной будет дробь , дробь...
АндрейZAV
02.04.2020 11:59
Көмектесіп жіберіңіздерші ...
13Улька11
22.01.2022 00:55
При визуализации может быть информация....
спасибо60
04.01.2023 05:43
Результаті виконання програми було відображено число 7. Які з команд було введено з відступом вправо? k=2 i = -2 if k -i: iz-i k=k+i if k i: k=k+5 print(k)...
Плаоцтвтч
13.07.2021 04:29
Якого вигляду може набувати маркер списку...
Pentianоs
07.02.2020 07:36
Красный, синий и желтый называются основными цветами, потому что их нельзя получить путем смешения других цветов. При смешивании двух основных цветов получается вторичный цвет:...
mdasa7375
19.03.2021 10:43
Как рашифровается слово ТУРНЕ по информатике...
Fondon
24.08.2022 19:52
Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом на пайтоне...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m:integer;
begin
read (m);
case m of
1: write ('Январь');
2: write ('Февраль');
3: write ('Март');
4: write ('Апрель');
5: write ('Май');
6: write ('Июнь');
7: write ('Июль');
8: write ('Август');
9: write ('Сентябрь');
10: write ('Октябрь');
11: write ('Ноябрь');
12: write ('Декабрь');
end;
end.