В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GiTToS
GiTToS
19.03.2020 11:30 •  Информатика

Написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2lh ( l онснование h высота)

Ответ:
ПомогитеЯАуист
ПомогитеЯАуист
26.05.2020 03:29

S=1/2*H*L

program_z1;

uses 

 crt;

var S,L,H; real;

begin

Clrscr;

write(`L= `); read(L);

write(`H=`); read(H);

S:=1/2*H*L;

write(`S=`,S);

End.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?