В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sveta2415
Sveta2415
07.10.2021 01:35 •  Информатика

Найти большее из четырёх чисел в паскале (составить программу)

Ответ:
stanislavgulya
stanislavgulya
22.07.2020 10:21
Program Sample;
const n = 4;
var i, maxValue, inpValue: integer;
begin
maxValue := low(maxValue);
for i := 1 to n do
 begin Write('Введите число: ');
 ReadLn(inpValue);
 if maxValue < inpValue then
 maxValue := inpValue;
 end;
 WriteLn('Максимальное из ', n, ' чисел равно ', maxValue);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?