В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sofavorobyova17
sofavorobyova17
28.06.2020 12:23 •  Информатика

Нужно в паскале написать программу, которая: решает следующую : на складе было n ящиков мыла, в течение 10 дней со склада отпускали ежедневно k ящиков мыла. сколько ящиков мыла осталось на складе?

Ответ:
cherbycorTaiga
cherbycorTaiga
02.10.2020 13:19
// На складе было N ящиков мыла, в течение 10 дней со склада отпускали ежедневно K ящиков мыла. Сколько ящиков мыла осталось на складе?

var n,k: real;
begin 
   writeln('Введите количество ящиков мыла завезенных на склад');
  readln (n);
  writeln ('Укажите сколько ящиков мыла ежедневно отпускалось со склада');
  readln (k); 
  n:=n-(10*k);
  If (n<0) then writeln ('Вы ошиблись. На складе не было такого количества мыла')
          else writeln ('Через 10 дней на складе осталось ',n,' ящиков мыла');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?