Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vadimtolpegin
17.08.2020 07:22 •
Информатика
Написать программу, которая запишет в текстовый файл 6 разных строк. строки вводятся с клавиатуры. паскаль.
Ответ:
Полькаа1642
22.07.2020 01:21
Pascal
var
s : string;
T : text;
i : integer;
begin
assign (T,'File.txt'); //Ассоциация переменной T с файлом File.txt
rewrite (T); //Перезапись файла T и открытие его для записи
for i := 1 to 6 do
begin
readln (s);
writeln (T,s);
end;
close(T); //Закрытие файла T
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mammedova75
18.02.2022 04:05
3. автомобиль сначала ехал по шоссе 2 часа на максимальной скорости. затем он 3 часа ехал по лесной дороге, при этом его скорость уменьшилась в 4 раза. составить программу, которая...
ritkamargaritka1
29.08.2020 18:40
Excel программасында кірістірілген функциялардың категориялары...
Nikitos220220
17.03.2020 04:37
Что значит импликация (следование)? примеры. подробно обьяснить....
VIktoriafedornak
24.07.2020 04:35
Определите значение выражения на языке Python 8//5+8%3. 2) Каким будет результат выполнения программы a=8 if a 2: print (“two”) if a 10: print (“ten”) 3) Сколько чисел выведет эта...
kavilochka
15.03.2021 12:01
Вы пытаетесь сделать ключевым поле в таблице СУБД ACCESS, но это не удаётся сделать. Какие ошибки надо исправить?...
marina19793
06.03.2022 20:32
Откуда берут энергию автотрофные организмы? Что такое гидротермальный источник?Напишите о теории панспермии.Расскажи о той теории возникновения жизни, которая тебе ближе и понятнее...
Kristino4kaMiy
18.08.2020 05:21
к первому чертежу найти формулу, которая задаёт эту линейную функцию, а ко 2 найти формулу, которая задаёт эту прямую...
adidas128
18.08.2020 05:21
Решить пример 37^3+27^3 /64-34х27=...
ботан777
16.02.2022 21:59
Что вы знаете о столице Узбекистана?...
milenkakonfetka
04.04.2020 02:09
4-тапсырма. Берілген сөздерді көпше түрде жазыңыз. (-лар, - лер, -дар,-дер,-тар,-тер)Мемлекет-Рәміз-Қала- -( )Зан-...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s : string;
T : text;
i : integer;
begin
assign (T,'File.txt'); //Ассоциация переменной T с файлом File.txt
rewrite (T); //Перезапись файла T и открытие его для записи
for i := 1 to 6 do
begin
readln (s);
writeln (T,s);
end;
close(T); //Закрытие файла T
end.