В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vee340
Vee340
25.01.2021 01:55 •  Информатика

Напишите программу на языке pascal для решения следующей : зная количество кроликов, необходимо вычислить количество полностью заполненных клеток для них. если известно, что в клетку можно посадить по 3 кролика.

Ответ:
RetoGero
RetoGero
21.07.2020 23:01
Var a,b,c:integer;
begin
writeln('введите число кроликов');
readln(a);
c:=0;
for b:=1 to a do
begin
if (b mod 3 = 0) then c:=c+1;
end;
writeln(c ,' клетки будут полностью заполнены');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?