В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу, которая вычисляет вычисляет процент от числа. число и количество процентов вводится с клавиатуры.

Ответ:
chernecov1977
chernecov1977
02.10.2020 13:06
Int main()
{
float value, percent,temp,Num;
cout<<"Введите число\n";
cin>>value;
cout<<"Введите проценты\n";
cin>>percent;
temp=percent/100;
Num=value*percent;
cout<<percent<<" процентов от "<<value<<" = "<<Num<<endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?