В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
koc12
koc12
08.07.2020 11:06 •  Информатика

Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке паскаль организовать работу программы-текста

Ответ:
87074552993
87074552993
21.07.2020 19:54
Uses crt;
const n = 10;
var a: array [1..n] of string;   
      i:integer;
begin
for i:=1 to n do
begin
write('Введите ',i,' слово: ');
readln(a[i]);
end;
for i:=n downto 1 do 
writeln('Cлово ',i,': ',a[i]);
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?