В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Пулmn
Пулmn
08.02.2022 06:19 •  Информатика

Написать программу на автокоде для вычисления значения х по формуле: х=а^2+3*в^2-18*а*с

Ответ:
sumsckojr44
sumsckojr44
02.10.2020 12:44
Program a;
var x,a,b,c: real;
begin
write('x,a,b,c = ?');
read(x,a,b,c);
x:=exp((a)*2)+3*exp((b)*2)-18*a*c;
writeln('x=',x);
end.
(Паскаль)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?