Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zhekabigboss
08.02.2022 06:19 •
Информатика
Составить блок-схему и программу для вычисления суммы и произведения 3 чисел
Ответ:
АннаФайна
02.10.2020 12:43
Program zadacha;
var a,b,c,s,p: integer;
begin
writeln ('Введите три числа');
readln (a,b,c);
s:=a+b+c;
p:=a*b*c;
writeln ('Сумма равна ',s);
writeln ('Произведение равно ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
тупой172
17.04.2020 19:44
Какие программные средства могут реализовать информационные модели...
STARBOY47
14.05.2023 11:50
Дано натуральное число N. Написать программу для вычисления суммы вида: 20+30+40+..+N. входные данные n=40 выходные данные 90...
comeback92
21.05.2022 16:27
1. Описание какого цикла приведено в предложении «Пока не пойму эту тему, я буду читать учебник?» а) с предусловием с) с заданным числом повторений в) с постусловием d) с параметром...
Skillet2228
07.10.2020 10:41
Дано значение угла α в радианах (0 α 2·π). определить значение этого же угла в градусах, учитывая, что 180° = π радианов. в качестве значения π использовать 3.14....
ratmir2rat
12.10.2020 05:57
Вчем разница между режимом отображения формул и режимом отображения значений?...
JetBalance97
13.07.2020 03:51
По каким критериям нельзя искать файл средствами операционной системы Windows?...
Smpl
23.10.2021 05:02
Что такое система? примеры материальных, нематериальных и смешанных систем...
xDanielDash
17.02.2022 10:01
Напишите прогрумму, которая по месяцу, будет выводить его название 1-январь 2-февраль и тд...
SavchukAndrew
31.12.2020 01:11
Для изготовления одного чайника нужно Р граммов, одной тарелки - C граммов, одной чашки - K граммов сырья. Составьте программу, которая рассчитывает, сколько сырья требуется для...
imi2
05.05.2021 14:59
2 целых 2/3 умножить на с объяснением...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,s,p: integer;
begin
writeln ('Введите три числа');
readln (a,b,c);
s:=a+b+c;
p:=a*b*c;
writeln ('Сумма равна ',s);
writeln ('Произведение равно ',p);
end.