В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
moschkovaddascha
moschkovaddascha
19.11.2021 07:41 •  Информатика

Нужно использовать программу pascalabc вариант 2 программа pascalabc кровяное давление у старшеклассников считается нормальным, если верхняя его граница h ≤ 100, а нижняя h ≥ 60 и h-h ≥ 30. составьте программу, которая в зависимости от введенных значений h и h, выдает одно из следующих значений: "нормальное", "повышенное", "пониженное", "не норма".

Ответ:
Лавданим
Лавданим
21.07.2020 18:58
Var
hn,hv:integer;
begin
    writeln('Введите верхнее и нижнее давление');
    readln(hv,hn);
        if (hv<=100)and(hn>=60)and(hv-hn>=30)then
            writeln('норма');
        if (hv>100)then
           writeln('повышенно');
        if hn<60 then
           writeln('низкое');
        if hv-hn<30 then
           writeln('не норма');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?