Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
schabuneva
18.06.2020 09:45 •
Информатика
Написать программу,которая выводит на экран все трехзначные палиндромы. использовать цыкл for to
Ответ:
fegancev
21.07.2020 18:00
Program prog;
uses crt;
var i: integer;
begin
clrscr;
for i:=100 to 999 do
if (i mod 10)=(i div 100) then write(i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sereja65
31.12.2022 13:14
Вычислить сумму 10 чисел введённых с клавиатуры (на паскале). заранее ....
денил55
31.12.2022 13:14
Какое число следует за числом 1 в двоичной системе счисления? а) такого числа нетю б)1 в)2 г)10...
Be11a
20.02.2020 21:54
Кдополнительным устройствам ввода-вывода относятся: 1. принтер 2. клавиатура 3. модем 4. сканер 5. мышь (ответов должно быть несколько)...
arsenboosss757
26.05.2023 09:25
Истинное выражение! не( число 25) и ( четное число) числа: 23, 47, 58, 22...
KristiLookNett
26.05.2023 09:25
Иеще много раз ! к сменным устройства внешней памяти относятся: 1)флэш-память 2)жесткий(винчестерский) магнитный диск 3)оптические диски 4)флоппи диски ответов должно быть...
ProstoSashaProsto
10.04.2023 09:07
Вкоробке лежит 64 фломастеры. все фломастеры разных цветов. какое количество информации содержит сообщение о том, что из нее достали красный фломастер...
KseniaFlowers
05.12.2022 18:42
Единичный отрезок разделили на 16 равных частей и отложили от нуля отрезок ок, равный семнадцати таким частям. тот же единичный отрезок разделили на 123 равные части и отложили...
админ1273
05.12.2022 18:42
Какие события употребляются в тексте? в рассказе ,,левша...
маша3047
05.12.2022 18:42
Укажите название художественно-выразительного средства,использованного в следующих словосочетаниях: кроткая печаль , снежною пустыней , сумрачную даль ....
К123
05.12.2022 18:42
Чи являються службовою частиною мови такі слова . я,не,а...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var i: integer;
begin
clrscr;
for i:=100 to 999 do
if (i mod 10)=(i div 100) then write(i,' ');
end.