В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ulyakiissaa
ulyakiissaa
10.04.2022 20:45 •  Информатика

Программа в pascal 1.написать программу которая определяет сколько раз в строке,введенной с клавиатуры, встречается буква м. 2.написать программу которая удаляет из строки, введенной с клавиатуры,все буквы о

Ответ:
Виктория20052808
Виктория20052808
02.10.2020 12:38
1. Program prog;
uses crt;
var s: string;
    k,i: integer;   
begin;
write('S = ');
readln(s);
for i:=1 to length(s) do
if (s[i]='м') or (s[i]='М') then k:=k+1;
writeln(k);
end.

2.Program prog;
uses crt;
var
s,n:string;
i:integer;
begin
write('S = ');
readln(s) ;
n:='';
for i:=1 to length(s) do
if (s[i]<>'о') and (s[i]<>'О') then
 n:=n+s[i];
 s:=n;
 writeln (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?