Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
России5544
11.07.2022 22:36 •
Информатика
Написать программу на языке pascal. написать программу, которая выводит 10 одинаковых чисел
Ответ:
kallor12
21.07.2020 17:25
Var a,b,c,d:integer;
begin
b:=0;
randomize;
a:= random(1000);
while b<>10 do
begin
writeln (a);
b:=b+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
яна1764
14.04.2023 14:56
6 задание. составить таблицу истинности для высказывания....
шиканова
06.12.2021 01:01
решить, заранее На обработку поступает натуральное чно написать про- грамму, которая выводит на экран максимальную цифру этого числа, меньшую 5. Если в числе нет цифр, меньших...
valwkebe
02.01.2021 09:14
Я случайно нажала на сменить пользователя на ноутбуке, теперь на нем темный экран, сам включен. У меня только один аккаунт что делать?...
Ира2806
09.11.2022 03:06
За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров? Программа получает на вход в первой строке натуральное число n и во второй...
даша3474
07.01.2020 10:23
Какое значение получит переменная р в результате выполнения фрагмента программы? а:= 0 b:= 1 repeat. a:= a+2. b:=b*2. until b 13. p:= a*b...
Ivan4554
19.08.2022 17:08
Дан фрагмент программы: x:= 83; write ( ответ: , х: 2, км/ч ); На экране будет выведено: 1) км/ч 2) ответ: 83 км/ч 3) ответ: 4) 83...
VERONIKA75498768783
27.06.2022 16:06
Привести примеры информационной модели. ? Первые информационные модели .? Что включает в себе компьютерное моделирование.?...
влщчцдыо
25.08.2022 20:22
Файл размером 162 Мбайт передаётся через некоторое соединение за 3 минуты. Определи размер файла (в Мбайт), который можно передать через это же соединение...
kirillarhipenc1
19.04.2021 10:52
Создайте программу на языке Паскаль, которая возводит нечётное число в квадрат, а чётное — в куб....
alechka7
19.04.2023 21:46
Запусти Pascal. Введи программу. program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y; umn:=x*y; writeln ( sum= ,sum); writeln...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
b:=0;
randomize;
a:= random(1000);
while b<>10 do
begin
writeln (a);
b:=b+1;
end;
end.