В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
innagavr
innagavr
29.01.2021 21:33 •  Информатика

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго

Ответ:
oksana12ua
oksana12ua
02.10.2020 12:32
Program V1;
begin var x, s, i, n :integer; 
writeln('Введите цифру'); 
readln(x); 
writeln('Введите степень'); 
readln(n); 
s:=1;
for i:=1 to n do s:=S*x;
writeln(' Степень ', n , ' из ', x, ' = ', s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?