Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aman196oyl319
11.04.2021 07:59 •
Информатика
Написать программу, которая число считанное с клавиатуры, увеличивает в два раза.паскаль абс
Ответ:
Pomashка03
02.10.2020 12:27
Var
a : integer;
begin
readln (a);
a := a *2;
writeln (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
наталинка1975
30.04.2022 16:20
Определите десятичный эквивалент шестнадцатеричных чисел 112,2ace,690,d306e....
reded5610
05.04.2021 18:02
УМОЛЯЮ ВАССССССССССССССССССССС...
ALEXSEENKOALEX
11.11.2021 22:09
Перевести в двоичную систему счисления 2165...
УбийцаАкамеAkameKill
05.02.2023 04:21
На дощатом заборе, состоящем из l досок, сидят воробьи. они занимают первые 13 досок забора слева, расположившись по одному воробью на доску. воробьи играют в чехарду по таким правилам:...
ahhasamsonova
03.11.2021 02:26
Виды техники безопастности по информатике , должно быть 4 вида...
саня1362
22.02.2021 21:32
Можно ли перейти по гиперссылке не на другой документ или веб-страницу, а на определенное место на этой же веб-странице?...
мивое
04.04.2021 15:18
Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После стирки Петя обнаружил в кармане...
geniynayk
18.07.2020 11:28
Одна сторона три угольника 3см другая 5см градус угла между ними 120° найдите периметр треугольника....
liona676
18.07.2020 11:28
Температура плавления молочного жира?...
serikon1
01.07.2022 05:19
Английский нужна задания на фото...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a : integer;
begin
readln (a);
a := a *2;
writeln (a);
end.