Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lagapep
30.01.2020 16:27 •
Информатика
Программу надо составить в паскале: составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)
Ответ:
Horvatskiy
21.07.2020 15:30
Var a,b,c:real;
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nutadobrenkaya
17.01.2020 22:06
9.65. дано предложение. определить: а) число вхождений в него буквосочетания ро; б) число вхождений в него некоторого буквосочетания из двух букв; в) число вхождений в него некоторого...
komkov2
03.05.2023 04:07
Как понять этот input? console.writeline( введите строку ); var input = console.readline(); input = (input == ) ? мне было 7 лет когда я пошла в 1 класс : input;...
petiteOie
03.02.2023 05:48
Ячейки диапазона могут быть только смежными смежными и не смежными различными для разных версий exel нужен точно правильный ответ!...
hamster1324
03.02.2023 05:48
Сколько существует перестановок чисел от 1 до 7 таких, что на позициях 3, 4 и 5 стоят четные числа?...
dogs2247
28.08.2022 16:31
Уисполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 3 2. умножь на 2 выполняя первую из них, калькулятор прибавляет к числу на экране 3, а выполняя вторую,...
Давидкрyт
01.02.2023 03:32
Одномерный массив заполнить случайными числами. найти среднее арифметическое элементов массива.элемент меньшие среднего арифметического увеличить в 10 раз (оформить в виде процедуры...
Rika2468
07.12.2020 18:49
Напишите программу, которая выводит в одну строчку все делители передонного ей числа, разделяя их пробелами....
kcasimova2018
18.09.2021 22:55
Написать программу на паскале. дано произведение цифр числа равное 40. найти эти четырехзначные числа....
Zaynab2897
18.01.2023 02:49
Что такое файл? (сообщение 10-20 сток)...
Белова1234567890
28.09.2022 17:56
Как это называеться ? похоже на ампер и вольт метр . все это одно устройство ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.