Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gomonovdima71
20.05.2020 05:17 •
Информатика
Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной строки. все числа целые
Ответ:
валентинка20
02.10.2020 12:23
Так?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
11Doctor
20.07.2020 16:04
Составьте четыре логических выражения с оператора И, ИЛИ, НЕ...
sharinaEl
19.06.2021 19:47
Синформатикой, дан текст. слова в тексте разделены одним или несколькими пробелами. написать программу, выводящую все слова в алфавитном порядке....
vlinkova4
03.03.2021 07:59
Задан одномерный массив k[n]. создать одномерные массивы l и m. массив l будет содержать четные элементы массива k, а массив m - нечетные....
lubenkovalilia2
05.03.2021 12:39
При каком значении p верно равенство: а) 203p =53 б) 401p =197 в) 236p =1240( в пятиричной системе счисления) г) 104p =85...
savinanika2007p06u72
05.03.2021 12:39
Ребусы 2 класс попугай мячик ч=ть...
Вквквквквк
05.02.2022 20:34
Построить треугольник из символов на паскале 0000 000 00 0...
Кошка022
13.02.2021 16:54
Запишите формулу выделенной ячейкиФОРМУЛЫ:=C3+B3=B3+C3=C3×B3=C7×B7...
lizasereda05
18.11.2020 15:28
Paint InkscapeWord PadAuto CadПрограмма по позволяющая создавать и редактировать векторные изображения....
kuraflin666
25.10.2020 23:23
Как называется графическое представление числовых данных НЕ БРАТЬ ПРОСТО ТАК...
2407arinka
16.12.2022 02:03
2. Напиши названия и назначение инструментов.сеПасторая25ничего25ничего ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.