В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
хани2005
хани2005
15.07.2022 23:57 •  Информатика

Составить программу в паскале, ! вводится число n, а затем n чисел. определить сумму отрицательных двузначных четных чисел.

Ответ:
идинахер89
идинахер89
21.07.2020 13:22
Var i, d, n, s: integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d<-9) and (d>-100) then s:=s+d;
end;
writeln('s = ', s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?