В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BunraccoonXD
BunraccoonXD
23.11.2020 15:18 •  Информатика

Что здесь неправильно? program qq; begin writeln ( '1*5=5' ); writeln ( '2*5=' '10' ); writeln ( '3*5' '=' '15' ); writeln ( '4*' '5' '=' '20' ); writeln ( '5' '*' '5' '=' '25' ); writeln ( '6' '*' ); write (30 : 6 =); writeln( '=' '30' ); writeln ( '7' '*' '5' '=' '35' ); end. в этой строчке (write (30 : 6 =); ) ошибка program1.pas(9) : встречено '=', а ожидался оператор если что, вот : напишите программу, которая будет выводить таблицу умножения на 5 в виде строк «1*5=5» от 1 до 7 (без кавычек). воспользуйтесь для этого операторами writeln, которые следует разделять друг от друга знаком точка с запятой (; ) – разделителем между операторами в языке паскаль. первый должен содержать один параметр в операторе writeln, второй – два и т.д., а пятый, шестой, седьмой – пять параметров. при этом шестой оператор не должен содержать числа 5, а седьмой – числа 7 и 5. в операторах печати должны использоваться все три вида параметров (константы, переменные и выражения).

Ответ:
karina847
karina847
21.07.2020 12:37
В Паскале деление обозначается слэшем "/"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?