Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daryaladelshhikova
08.12.2020 05:34 •
Информатика
Составить программу в паскаль: дано трехзначное число определить делится ли оно на 3.если да - вывести результат деления,если нет вывести фразу -"число не кратно 3".
Ответ:
sher1234528
21.07.2020 12:10
Можно так. .
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
0,0
(0 оценок)
Ответ:
nut56
21.07.2020 12:10
Program prog;
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
герман2031
14.06.2021 06:33
От каких параметров рисунка зависит объем необходимой для его хранения видеопамяти?...
dok12369
03.05.2023 05:45
Определите информационный объем фразы Делу - время, потехе - час! в кодировке Unicod, в которой каждый символ кодируется 16 битами....
6466743532
30.08.2021 18:27
Сделайте таблицу! в еxcel крупнейшие промышленные корпорации компания «дженерал моторс» находится в сша. она зани¬мается производством автомобилей. компания в начале...
Alinakaliova
30.05.2023 02:32
Ориентация листа бумаги — 1)книжная 2)нет верного ответа 3)альбомная 4)листовая...
ablyaev98
28.04.2023 05:21
Укажите ошибочные утверждения. Ноль в позиционных системах счисления является пустым разрядом и никак не влияет на количественное значение числа. Для записи чисел в позиционных...
almazbekovash34
12.07.2021 09:38
Если оперативная память ПК: DDR3, то стоит ли покупать ОЗУ DDR3 SDRAM?...
Элинка235
09.06.2020 17:28
Перевести двоичное число 101111,11₂ в восьмиричную, шестнадцатиричную системы....
evamayninger20
29.05.2020 05:23
Студент читает текст со скоростью 250 символов в минуту. при записи текста, который он читает, использовался алфавит, содержащий 64 символа. какой объем информации в...
wsmol
28.06.2020 18:02
Твёрже или твёрдже скажите как пишется...
kiska510
16.01.2021 07:41
Примеры адаптации человека к условиям окружающей среды и её влияние на формирование культуры народов. Европейский Юг. 9 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.