Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
erra1337
07.09.2021 07:21 •
Информатика
Составить алгоритм и программу вывода на экран таблицы значений y=2sinx для всех значений x от 0,1 до 0,6 с интервалом 0,1
Ответ:
animator351
21.07.2020 10:51
Var x,y:real;beginx:= 0.1;writeln('x ':6,' y':6);while x<0.7 dobeginy:= 2*Sin(x);writeln(x :6, y:9:3);x:= x + 0.1;end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
natalie1m222
15.11.2020 11:59
Какая решается по следующей программе? каков будет результат решения? результат работы кода продемонстрировать в виде скриншота. program nest; var a, b, c: integer; begin readln(a,b);...
Kyrylo13
19.02.2020 10:09
45 ! напишите программу запишите, используя функцию случайных чисел, заполнить числовой массив a, причем элементы массива должны представлять собой числа из отрезка (0,100)...
оалклклкл
28.09.2020 14:42
Написать программу, содержащую пользовательскую функцию, аргументом которой является одномерный массив целых десятичных чисел, состоящий из десяти элементов. результатом работы...
zohvav
12.12.2020 02:28
Появился пароль на пк windows 10, перед этим писал в командную строку net user мирс /active: yes плс, никто пароль не может убрать. ...
gnatiuk1981
16.09.2020 14:32
1) в таблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: запрос количество страниц (тыс.) тубус 182 тубус...
Bluka23
20.06.2022 12:32
При тождественных преобразований (не в & не а) + (в - а)...
oles2014
28.04.2023 20:48
Напишите наименьшее целое число x, для которого истинно высказывание: не (x 9) и не (x нечётное)....
Сонечко1001
04.08.2020 20:01
Как определить результаты логических формул 1. а и b 2. a или b...
зомб1
06.06.2021 17:24
Склавиатуры последовательно вводятся ненулевые числа пока не будет введено число 0. найти максимальное из отрицательных чисел и вывести его на экран....
esya14
16.05.2022 22:02
Выставила 20 , надеюсь, этого и правда будет достаточно! определите, что будет напечатано в результате работы следующей программы. построить трассировочную таблицу(фото) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?