Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maschachmil
26.09.2021 14:06 •
Информатика
Написать программу, которая вычисляет среднее арифметическое n чисел. выполнить в pascal.
Ответ:
andreygaevskiy
21.07.2020 10:20
Uses crt;
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kseniarevda7
15.05.2022 18:58
Выберите признак алгоритма с неполным разветвлением:A) имеет два вариантаB) имеет много вариантов действийC) имеет 1 вариант действийD) Не имеет вариантов действий...
ilja2099
07.05.2021 15:20
Дан двоичный код четырехцветного ресунка и кодовая таблица цветов.востанови ресунок по его двоечному коду. цвет. белый. черный. голубой. красный. двоичные коды. 00 01 10 11...
bilainфом
07.05.2021 15:20
Привидите примеры, специальной информации с которой вы встречаете на уроках...
valiafurch
27.04.2021 01:29
Дано натуральное число. выведите его последнюю цифру....
Alihan1600
24.05.2020 05:33
Нужно решить пусть небольшая книжка содержит 150 страниц, на каждой странице 60 символов, всего 40 строк. найдите весь обьём информации...
albina8427
07.03.2021 23:15
Определить, какие целые числа предшествуют числам. с объяснением 1. 1001 (2) 2. 110 (8) 3. 341 (10)...
Neralyda
14.03.2022 18:32
Надо сделать в Excel, точно в такой же таблице....
androp4ik1
08.09.2020 15:10
1. Що таке код?2. Що таке кодування? 3. Що таке декодування? 4. Як кодування звуку А ? 5. Як кодуються дані в комп ютері? 6. Чому в комп ютері використовується двійкове кодування?...
supermax18
09.03.2022 02:41
Как подключить PS3 к вай-фаю,если он демо версии...
Sveta7102006
22.11.2021 02:03
Дан одномерный массив. Запиши верный ответ.−17 30 0 −4 2 12Значение элемента массива — 12.Индекс элемента массива — ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.