Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DimaIvanov56234
09.05.2020 11:47 •
Информатика
Написать программу вычисления произведения всех двузначных нечетных чисел. в ))
Ответ:
49583
21.07.2020 09:23
Var i,p:integer;
begin
i:=11;
p:=1;
while i<=99 do
begin
p:=p*i;
i:=i+2;
end;
writeln(p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hilton1
14.12.2020 18:48
Мария Степановна, классный руководитель 5 «М» класса, попросила своих учеников подготовить класс к наступлению летних каникул вместе с ней. Шестеро детей вызвались подмести и...
bauka077
20.10.2022 10:36
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки символов. заменить (v,...
katenautkina69
06.03.2022 19:45
Л&(П|М)=350 Л&П=235 Л&П&М=65 Л&М=? Очень...
windi37
21.02.2023 00:38
Цикл со счетчиком записывается при операторов: а) PRINT , INPUTб) FOR , TO, NEXTв) WHILE , WEND...
Coffee1998
15.07.2021 12:25
Какова дальность действия сети WLAN...
ROMAGTTV900
03.01.2022 03:01
Уровень 2Знание и понимание1. Объясните, как вы понимаете, что такое «компьютерная память».2. Для чего необходима внутренняя, внешняя память?3. Сравните внутреннюю и внешнюю память.4....
alekseywindas
14.02.2021 17:03
1. подумав, ответь на другой вопрос: почему вредно долго смотреть телевизор? 2. подумав ответь почему при чтении вредно держать книгу ближе зо см и дальше 40 см от глаз....
Vitruviius
14.02.2021 17:03
Поезд длиной 240 м, двигаясь равномерно мост за 2 мин. какова скорость поезда, если длина моста 360 м?...
auntsgarder
14.02.2021 17:03
Гульдана сначала выучила 1/2 всего стихотворения и еще 4 строки .когда она выучила 1/2 оставшиеся часть стиха,ей осталось выучить еще 4 строки.сколько всего строк в стихотворении?...
KowMAp
14.02.2021 17:03
Богатство и разнообразие лексики языка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=11;
p:=1;
while i<=99 do
begin
p:=p*i;
i:=i+2;
end;
writeln(p)
end.