Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
shalaeva03
02.12.2022 16:49 •
Информатика
Написать программу нахождения площади круга и длины окружности радиуса в паскале. если можно то с фоткой
Ответ:
starikulia958
21.07.2020 07:58
Var r, s, l, pi: real;
begin
pi:=3.14;
write('r = ');
readln(r);
s:=pi*sqr(r);
l:=2*pi*r;
writeln('S = ', s);
writeln('l = ', l);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
danilabelinovp08mj9
16.01.2020 19:28
Даны целое число n и массив чисел а1, а2, … аn. получить из массива а массив b, для которого b1=a1, bn= аn, а начиная со второго элемента bi=ai+аi+1....
лилу110
24.05.2020 11:09
Массив состоит из 20 элементов. элементы могут принимать целые значения от -10000 до 10000 включительно. напишите алгоритм, позволяющий найти и вывести минимальный...
Irinamart05
21.03.2023 18:27
2. для чего нужен контейнер title в разделе head? 3. для чего нужен атрибут align в разделах p и h1(h2,h3…,h6)? 4. как сделать выравнивание заголовка первого уровня...
grebennickovasv
05.01.2021 07:47
Разработать класс с полями определенных типов.разработать в классе два метода для вычисления или оформления операций.в классе должен быть конструктор. в паскале авс...
ArkhamCity
18.07.2022 21:54
Можете объяснить как высчитывать количество информации с логарифма?...
хеда62
18.07.2022 21:54
Устройство вывода информации. 7 букв. начинается на м...
сом03
18.07.2022 21:54
Как сделать конфету из 2-х треугольников и цилиндра в паскале...
nermine
17.07.2021 20:15
Каким числом является 010101 (информатика)...
Arthas1212523
01.06.2022 04:04
Сравнить одну третью часа 1 2 минуту...
Kira3998
01.06.2022 04:04
Краткая биография антония погреского...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
pi:=3.14;
write('r = ');
readln(r);
s:=pi*sqr(r);
l:=2*pi*r;
writeln('S = ', s);
writeln('l = ', l);
end.