В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
striletsnastya
striletsnastya
21.02.2023 00:42 •  Информатика

С! написать программу в паскале условие: даны два целых числа, нужно выяснить, делится ли первое на второе

Ответ:
lianagabrielya
lianagabrielya
02.10.2020 11:56
//Pascal
var
 a, b:integer;

begin
  readln(a, b);
  if a mod b = 0 then
   writeln('Делиться')
  else
   writeln('Не делиться');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?