В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
таня2022
таня2022
26.01.2020 12:30 •  Информатика

Написать программу с цикла с постусловием (repeat). паскаль вычислить сумму чисел в диапазоне от 19 до 51, если они делятся на 5.

Ответ:
Aisulu123456
Aisulu123456
02.10.2020 11:49
Var a,b,c:
integer;
begin
a:=19;
b:=0;
repeat
if (a mod 5 = 0) then
b:=a+b;
a:=a+1;
until (a>52);
writeln(b);
end.
0,0(0 оценок)
Ответ:
2006Tatiana2006
2006Tatiana2006
02.10.2020 11:49
// Pascal
  var sum : integer;
      i: integer;
begin
  sum := 0;
  i := 19;
  repeat
    if i mod 5 = 0 then
      sum := sum + i;
    i := i + 1;
  until (i > 51);
  writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?