Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
serikovas87
23.05.2020 01:35 •
Информатика
Написать программу, в которой массив генерируется случайными числами от -10 до 5. c++
Ответ:
matherfather
02.10.2020 11:47
#include <iostream>
#include <time.h>
using namespace std;
int main()
{
srand(time(NULL));
int mas[1000];
int n;
cin>>n;
for(int i=0;i<n;i++)
{
mas[i]=(rand()%16)-10;//генерация массива
cout<<mas[i]<<" ";//вывод массива
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
умнаяпсина1
21.09.2021 15:42
Информатикакомпьютерная арифметика1-запишите число в натуральное число в 8 битную ячейку памяти2-запишите в отрицательное целое число в 8 битную ячейку памяти3-какое число...
ВладВишня
21.04.2023 03:07
C++. заданы два массива a(n) и b(m). из массива a выбрать и напечатать числа, которые больше хотя бы одного из элементов массива b. использовать функции! ...
kate653
31.01.2022 04:02
C++ составить функцию, выполняющую: 1. деление дроби на дробь 2. умножение дроби на дробь...
arykovevgeny
11.09.2020 00:33
Построить логическую схему и таблицу истинности...
Sofia8787
14.01.2023 00:28
логические выражения: 1 - a*(a+b+c) 2 - a*b+неb+неa*b 3 - (неa+b)*неc*(c+a*неb) 4 - (a+b)*(неa+b)*(неa+неb)...
noname1372321
18.02.2023 16:36
Сравните персональный компьютер с раздельной конструктивной схемой и моноблок. попробуйте обосновать достоинства и недостатки каждой модели...
stoyanovadsДарья
16.12.2022 03:59
Составе тиблицу истиносити для выражений...
115544
14.02.2020 18:50
4. написать программу для решения следующей : в квадратной матрице порядка n поменять местами строку и столбец, на пересечении которых стоит максимальный элемент. сделайте...
FCRuslanZENIT1
12.08.2020 04:35
Почему персональный компьютер можно считать системой? 20 !...
akarapiria4
21.10.2022 01:42
Вычислить адрес, на который отображается виртуальный адрес 10540....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <time.h>
using namespace std;
int main()
{
srand(time(NULL));
int mas[1000];
int n;
cin>>n;
for(int i=0;i<n;i++)
{
mas[i]=(rand()%16)-10;//генерация массива
cout<<mas[i]<<" ";//вывод массива
}
return 0;
}