В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dhsjkhd
dhsjkhd
29.04.2020 19:24 •  Информатика

Сязыком паскаля, надо. 1) написать программу, которая удаляет из строки заданное количество символов. 2) написать программу, которая выставляет в строку подстроку. 3) написать программу подсчитывающую количество знаков $ в вводимой строке.

Ответ:
nikonova1977
nikonova1977
20.07.2020 23:07
Var strok: string; n,k: integer;
begin
writeln('введите строку');
readln(strok);
writeln('с какого по счёту символа начать удаление?');
readln(n);
writeln('сколько символов удалить?');
readln(k);
delete(strok, n, k);
writeln(strok);
end.
это первая
var strok,strok2: string;
n: integer;
begin
writeln('введите строку');
readln(strok);
writeln('с какого символа по счёту вставить строку?');
readln(n);
writeln('какую строку вставить?');
readln(strok2);
insert(strok2 ,strok, n);
writeln(strok);
end.
это вторая, а третья в коментах, иначе не влезет
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?