Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
angelochekbobi
15.10.2021 09:09 •
Информатика
Используя функцию random, найти все числа кратные 5 в паскале,массив взять 25 элементов,диаозон от -100 до 100
Ответ:
0Peppa0
20.07.2020 22:28
Program mas;
const n=25;
var a:array [1..n] of integer;
b,i: integer;
begin
b:=0;
for i:=1 to n do
begin
a[i]:=random(200)-100;
if (a[i] mod 5)=0 then
b:=b+1;
end;
writeln('Массив: ',a,', количество элементов кратных 5: ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
wiryc
23.10.2022 17:31
Составить программу(10класс): дано предложение,заменить в нем все запятые на точки и удалить из предложения подстрочку по запросу пользователя....
KÆTÉ
13.02.2023 20:11
Заполните ячейки трассировочной таблицы, используя данные из проекта. название переменной значение переменной...
КатяСвиридова
15.10.2022 15:22
Между населенными пунктами а, в, с, d, е построены дороги, протяженность которых (в километрах) в таблице. определите длину кратчайшего пути между пунктами а и е. передвигаться...
anciferovalex
14.08.2020 05:30
Оқушының бұлт қоймасында сақтағысы келетін файлдары өз компьютерінде «7 сынып» атты папкамен сақтаулы тұр. Төмендегі суретте көрсетілген сол папкадағы файлдардың көлемі...
MeowCatNya
30.01.2021 17:09
Что может быть использовано в качестве источника данных в microsoft word ?...
tanya101nfjgh0
03.09.2020 03:02
Думаем и обсуждаем 1.Для чего нужен ультразвуковой датчик?2.Зачем нужно устанавливать ультразвуковой датчикна робота? кто первый ответит тому лучший ответ и подписка отвечаем...
Костя111113
09.04.2023 21:06
Постройте алгоритм (блок-схема) и поясните переменные !...
theodoorka
13.08.2020 04:08
Умоляю ! 1мегабайт=2( в какой степени) килобайт=2 (в какой степени)*2(какая то степень) байт=2(степень)*2(степень)*2(степень)=2степень бит...
Стивен12
13.03.2023 23:46
Приведите примеры использования структурно-функциональной организации животных различных систематических групп (червей, членистоногих, моллюсков, иглокожих и хордовых)...
soficaflymi
19.11.2021 03:49
ответе на тест по кубановеденью 1.Что такое казачьи регалии? а) одежда казаков, б) воинские звания, в) казачьи святыни. 2.Что из перечисленного относится к казачьим регалиям?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=25;
var a:array [1..n] of integer;
b,i: integer;
begin
b:=0;
for i:=1 to n do
begin
a[i]:=random(200)-100;
if (a[i] mod 5)=0 then
b:=b+1;
end;
writeln('Массив: ',a,', количество элементов кратных 5: ',b);
end.