В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MrKreol
MrKreol
17.01.2021 10:39 •  Информатика

Написать на c# составить программу для выполнения параметров: текущее время (часы, минуты, секунды) задано тремя переменными: h,m,s. округлить его до целых минут и до целых часов. например, 14 часов 22 мин или 14 час., а 9 час. 59 мин. 23 с. - соответственно в 9 час 59 мин. или 10 час. datatime не использовать.

Ответ:
PotyLive
PotyLive
20.07.2020 20:50

#include<iostream>

using namespace std ;  

int main (){

setlocale(LC_ALL,"rus");

int a ;

int b ;

cout << "Введите количество часов и через enter количество минут   " ;  

cin >>a >> b;

if (b>=30 && b<=59){a +=1 ;  }

cout << a;

return 0 ; }

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?